Teams – Old Teams client version are going to be blocked by January 9th

As you may know, the Microsoft Teams client is supposed to self-update when a new version is available – usually about once a month.

There may be situation where the self-update process does not work – while I’m not aware of any situation like this.

Stating now, users using Teams 1.5.00.616 or earlier will start seeing an out of date banner:

  • version 1.4 or earlier, the banner will start showing up in about 7 days
  • version 1.5.00.616 or earlier, the banner will start showing up in about 30 days

Starting January 9th, 2023 any users still in version 1.4 or earlier will be blocked.

Moving forward, any client running a version older than 90 days than the current version will see the banner and potentially being blocked.

You may have to instruct your users to manually check for update if required using the Check for update menu

image

Leave a Comment

Your email address will not be published. Required fields are marked *


The reCAPTCHA verification period has expired. Please reload the page.