Azure – Ensure your server running your Azure Application Proxy has TLS 1.2 enabled

If you use Azure Application Proxy to publish internal web applications, you need to ensure the server(s) running the Azure App Proxy connector has/have TLS 1.2 enabled. By January 31st, 2019, if this/these server(s) do not have TLS 1.2 enabled you may experience service disruption as the older TLS version (1.0 and 1.1) will be disabled on Azure App Proxy. To ensure you have TLS 1.2 enabled, just check the…

Read More