Security – Moving to TLS 1.2 is becoming more urgent…

As you may know, it has been highly recommended for the past few months by Microsoft, Google, Apple and other software vendors to move from TLS 1.0/1..1 to TLS 1.2.

Well, this recommendation is becoming more important and you have to urgently ensure you are ready for it as the next version (81) of Google Chrome coming on April 7th, 2020 will no longer support TLS 1.0 or TLS 1.1

You can evaluate if your front-ends (if accessible publicly) can support TLS 1.2 by using the SSL Server Test from Qualys (which will also gives you additional security and/or vulnerabilities information) https://www.ssllabs.com/ssltest/index.html

My blog is already ready for it Smile

image

You can also download the Google Chrome beta here https://www.google.com/chrome/beta/

Leave a Comment

Your email address will not be published.